Add comment

Cannot unmount disk

4 replies [Last post]
editor
editor's picture
Offline
Last seen: 6 years 36 weeks ago
Joined: 2011-03-16

I am trying to install OS X 10.4.6 on an iBook.
I am installing from a DVD copy made by the local apple store.

The "Checking your installation DVD" part completes without errors.

During the install it stops and says:
BomFatalError - cpio read error: bad file format
Install failed: some files for BSD may not have been written correctly

I've tried this several times, always with the same error.

In the Disk Utility - First Aid tab, I tried Verify Disk and Repair disk, both which fail with "Could not unmount disk"

I also tried Verify Disk Permission and Repair Disk Permissions, both of which complete successfully.

Then I tried to erase the disk (1 pass), and it says:
Zero Disk failed with error
Could not unmount disk.

What else can I do?

Guest
Guest's picture

buy pfizer viagra usa
viagra without a doctor prescription
how long does sildenafil 100mg last
viagra without prescription
sildenafil 20 mg tablet

Guest
Guest's picture

order viagra walgreens
viagra without prescription
para comprar viagra necesito receta medica
viagra ohne rezept aus deutschland
super p-force dapoxetine 60 mg sildenafil 100mg

Guest
Guest's picture

buy viagra in japan
viagra no script
viagra generic when available
viagra no script
viagra jelly sale uk

Guest
Guest's picture

sounds like a hard drive failure might need to replace it

Post new comment

More information about formatting options

CAPTCHA
This question is for testing whether you are a human visitor and to prevent automated spam submissions.
Image CAPTCHA
Enter the characters shown in the image.
Page execution time was 83.83 ms. Executed 149 queries in 19.77 milliseconds.

Memory usage:

Memory used at: devel_init()=0.84 MB, devel_shutdown()=9.1 MB.